Mp3 not turning on [Closed]

Report
-
 Blocked Profile -
Hello,

I had my AGPTEK plugged into a computer. Now I can't get it to turn on.. Can anyone help me please?

Related:

1 reply


Was the PC turned on? The USB only provide charge if the PC is ON! Besides, you do understand the there are over 100 different AGPTEK products, it would help if we new what model it was....
Wtonya
Posts
3
Registration date
Saturday May 5, 2018
Status
Member
Last seen
May 5, 2018

When I tr to send as pic it tells me the field is empty.. I just want to know if there is a reset button or something to make it come back on
Ambucias
Posts
51402
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
March 27, 2020
14,487 > Wtonya
Posts
3
Registration date
Saturday May 5, 2018
Status
Member
Last seen
May 5, 2018

As I mentioned, to post an image, you must first click on the blue "Reply to the topic" You will then get at the top, an icon (looks like a mountain scenery for png) you click on it. You will then be able to select the image saved on your system. You must also have a few words in the text field explaining the the pic.
Wtonya
Posts
3
Registration date
Saturday May 5, 2018
Status
Member
Last seen
May 5, 2018

Nevermind.. I got it to work by myself..thanks
Ambucias
Posts
51402
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
March 27, 2020
14,487 > Wtonya
Posts
3
Registration date
Saturday May 5, 2018
Status
Member
Last seen
May 5, 2018

It would be nice of you how you did get it to work. There are hundreds of people following this thread and now they are left with nothing.

Could you please tell us all how you resolved you issue.

Thanks
Blocked Profile
Wow, that is great, I agree with the gentleman above, please post back so we know what the issue is, and can possibly help someone else out before it becomes a problem for them!