My PC suddenly turns every process off. [Solved/Closed]

Posts
7
Registration date
Sunday August 5, 2018
Status
Member
Last seen
August 5, 2018
-
Hey i got this problem last week, i took pc to fix at some place just for them to tell me after 5 days there was no problem. Today i woke up, went on youtube, and after maybe half an hour of pc working and youtube playing monitor goes black and i lose all the sound even though i was still on youtube when this happened. I restarted pc, everything was normal, i went to youtube again and after 5 mins of computer being active same things happen. Computer is old, fan can be pretty loud sometimes although a month ago i was checking the heat of my cpu and all other things and it looked normal. Could this be caused by a virus?
See more 

5 replies

Best answer
Posts
51367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 17, 2019
12783
2
Thank you
Hi

Is the issue occurring only when you are watching a video on YouTube? Does it also occur when you are not watching a video on YouTube's website ? What about other websites ?

What is your operating system?

What is your computer's make and model ?

Say "Thank you" 2

A few words of thanks would be greatly appreciated. Add comment

CCM 6262 users have said thank you to us this month

Posts
51367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 17, 2019
12783
1
Thank you
Installing another 2gb RAM for a total of 4gb RAM should solve your issue.

Also, regularly clean your cache which, at any time, should not contain more than 500 mb.

Good luck
Posts
7
Registration date
Sunday August 5, 2018
Status
Member
Last seen
August 5, 2018
0
Thank you

Also everytime i turn pc on, desktop resolution is in 640 x 480.
Every single time since then
Posts
51367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 17, 2019
12783
0
Thank you
You just lost me.
Posts
7
Registration date
Sunday August 5, 2018
Status
Member
Last seen
August 5, 2018
0
Thank you
So far in youtube only, didnt check anything else, i was looking at computer process manager at how much % cpu goes when i turn on opera (without youtube) and it jumped from 1% to 87%

Operating system is windows 7 ultimate 64 bit a

The last two i cant amswer because PC itself is really old and i have no idea where should i look for that but i can tell you the specs
mmatija40
Posts
7
Registration date
Sunday August 5, 2018
Status
Member
Last seen
August 5, 2018
> mmatija40
Posts
7
Registration date
Sunday August 5, 2018
Status
Member
Last seen
August 5, 2018
-
Processor intel pentium E5700 dual core 3.00 GHz
mmatija40
Posts
7
Registration date
Sunday August 5, 2018
Status
Member
Last seen
August 5, 2018
-
And it seems it doesnt have a name because its custom made
Ambucias
Posts
51367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 17, 2019
12783 -
You don't seem to have enough RAM. You should also regularly empty your cache.
mmatija40
Posts
7
Registration date
Sunday August 5, 2018
Status
Member
Last seen
August 5, 2018
> Ambucias
Posts
51367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 17, 2019
-
I did, there was plenty of files; it seems that my pc works for some time after changing slots with my ram (from 1 to 2, from 2 to 1) but why this this problem with ram appear now, why not earlier

P.S screen still goes blackout but cpu doesnt jump, i might need to get more ram
Ambucias
Posts
51367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 17, 2019
12783 -
My guess is that one of your ram sticks is damaged.