None of the browsers are working properly.

Posts
3
Registration date
Tuesday November 13, 2018
Status
Member
Last seen
November 14, 2018
-
The internet is working fine. Videos are playing smoothly on HD. When I search for something, the results appear within few seconds and page is still loading and I can't scroll or do anything. Also the facebook page is loading only in html.
I've tried reinstalling the browsers, 10/15 different commands like netsh and flush on cmd.
See more 

Your reply

2 replies

0
Thank you
click on Start --> In search box, type cmd --> Then "CMD" will be displayed in the search --> Now right-click on "CMD" ---> Select "Run as administrator".

Now enter this command
netsh int ip reset resetlog.txt 

Press "Enter".

Now enter these commands :

netsh winsock reset catalog
--> Press Enter

netsh int ip reset reset.log hit
--> Press Enter.

Reboot your computer"
DevanshuB
Posts
3
Registration date
Tuesday November 13, 2018
Status
Member
Last seen
November 14, 2018
-
I have already tried this method.
Respond to Anonymous User
Posts
11989
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
April 23, 2019
2485
0
Thank you
Wired or wifi? Sounds like your DNS is mangled. Did you perform the above with an elevated credential?
DevanshuB
Posts
3
Registration date
Tuesday November 13, 2018
Status
Member
Last seen
November 14, 2018
-
Wifi. But the wifi works fine on laptop.
ac3mark
Posts
11989
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
April 23, 2019
2485 -
Post the IPCONFIG /ALL return please.
Respond to ac3mark