It says It’s write protected.

Closed
Abbie - Oct 1, 2019 at 05:34 PM
HelpiOS Posts 14386 Registration date Friday October 30, 2015 Status Moderator Last seen July 11, 2024 - Oct 3, 2019 at 02:29 PM
I get to system/current control set/control on the regedit, but then it doesn’t show any external drives to unlock.
Related:

1 response

HelpiOS Posts 14386 Registration date Friday October 30, 2015 Status Moderator Last seen July 11, 2024 1,878
Oct 2, 2019 at 05:20 AM
Hi,

To disable write protection, open Regedit and go to
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies

Double click on WriteProtect and set the value to 0. Save the change and restart your computer.
It is still write protected. Why?
0
I am using Windows XP
0
HelpiOS Posts 14386 Registration date Friday October 30, 2015 Status Moderator Last seen July 11, 2024 1,878
Oct 3, 2019 at 02:29 PM
If your USB has a Lock switch, set it to write. If not, remove the write protection using DiskPart by following these instructions. Please note that your files may be deleted after using DiskPart.
0