Can't connect to Skype 4

[Closed]
Report
-
 Amy -
Hello,

I am having the same problem with Skype on my laptop. I cannot connect with Skype 4.0 installed on the laptop or from one of two U3 sandisk flash drive. The U3 verison of Skype runs on other computers from both flash cards. Somehow one of the programs "got through" I have tried all of the advice given on every skype site,
uninstalled reinstalled, changed or unticked alternate ports. unticked and allowed exceptions. Checked all firewalls. It's just not happening. I am running Vista Business on a Dell XPS M1330. Any advice would be appreciated.

3 replies

It tries to sign in for a minute or so and then a message appears saying

Skype cannot connect. Get help fixing this problem. I follow that link and go through all of the recommended steps and nothing works. Again, I can run Skype from a U3 disk on my desktop but the laptop will not run Skype.
10
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
3061
Registration date
Wednesday May 13, 2009
Status
Member
Last seen
March 12, 2010
660
Can you tell me the error you are getting when trying to use skype... Is there a message which appears?
The files thet Skype need to work cant be found.Please download and reinstall Skype to fix this problem.
If you are using your U3 stick with Skype on a laptop and possibly on another internet connection (not the same as the PC you used when it worked OK), then it could be the workplace or school internet server (for example) wanting Administration Access permission.

When I used my U3 SmartDrive at my school where I work last year, I had to copy from the IE Browser the school's server "Port" (80/443) number and my school UserName & Password to get my U3 USB SmartDrive Skype to work.

Your problem could be & sounds like to me your Skype U3 cannot connect for the same reason I described above?

Steve