Stupid skype help me

[Solved/Closed]
Report
-
 RK -
Hello, i recently downloaded and installed Skype and when i first tried it out with Echo it says my microphone is really quiet and the person who i am talking to might not be able to hear me but when i use the voice recoding in accesories and other things in control panel it works fine, just not with skype pls

3 replies

Posts
3
Registration date
Monday April 13, 2009
Status
Member
Last seen
June 10, 2009
5
hi,
check the setting properly in the skype software.
open it and then click on tools > options to make changes.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

thxx for help it's really working...
right click on da volume icon which is visible in ur task bar. click on options- properties - input settings - mute ur microphone - click on advance controls - tick the boost option. u also have to mute microphone settings from da audio drivers dat ur using. it will work 4 sure . 4 more assistance follow da link below

https://support.skype.com/en/faq/FA12097/troubleshooting-issues-with-skype-call-quality
thank you!!!!!!!!!!!!
I had the same problem with the mic as you and solved it.
Goto 'Tools/Options/Audio settings' in Skype.
Untick 'Automatically adjust your microphone settings'.
Further on you must adjust the level of your microphone yourself.
I do that with Window's SNDVOL32.EXE .

I'm sure it'll help. If I'm wrong, you can contact me in Skype,
(lars.garefelt)

Lari G.
big help Lari G. thanks.