Time-of-day clock stopped [Closed]

- - Latest reply:  Fran - Jan 18, 2018 at 10:46 PM
Hello,
I have the same problem with my ispiron 1525, I need to fix it. Very unhappy.
See more 

2 replies

Best answer
Posts
3859
Registration date
Wednesday May 13, 2009
Last seen
September 17, 2010
7
Thank you
Hye,

Just check your bios for the time settings if it stills works or if it's wrong! Press del button when you are starting your computer

Then if the problem persists open command, press start then run : tye CMD

Run these commands one at a time:

net stop w32time
w32tm /unregister
w32tm /register
net start w32time

Say "Thank you" 7

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2905 users this month

Thank you, your help was so simple and it worked. the time stopped and computer couldn't be used. Just turning it off and then back on and hitting the delete button at the same time made it usable.
Posts
2
Registration date
Sunday April 12, 2015
Last seen
April 12, 2015
0
Thank you
My son's latitude crashed right after college mid-terms. It took us two weeks to finally get a CMOS battery, put it in, and find THE SAME MESSAGE on the screen (time of day clock stopped). What worked for us was to pull out the bar battery, CMOS button battery, and unplug the cord. We let it sit for 10 mins. then came back and hit the power button for count of 10. Then the batteries, and cord went back on, and powered-on and (Hooray!!) we were back in business. Apparently the little bit of stored battery power in these batteries keeps the laptop from completely discharging and by hitting the power button for 10, that did it. Next you will be told to update your time.
Hope this helps you!