M IDM starts up on it's own even after stopping all type of startup

Report
Posts
2
Registration date
Tuesday August 10, 2021
Status
Member
Last seen
August 13, 2021
-
Posts
10842
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
October 18, 2021
-
My Internet Download manager starts up on it's own middle of nowhere...
I disabled it's startup from both the application and the task bar...
But it suddenly starts up middle of nowhere even though i didn't open the program.. like i'm playing games and it open itself and run in the background, as a result my game gets laggy. kinda slow and stuff

3 replies

Posts
10842
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
October 18, 2021
1,570
Hi,

Check scheduled tasks from the Task Scheduler. You can search for it using the search option in the start menu. Next in Task Scheduler, select Task Scheduler Library.

Look for a task related to Internet Download Manager and if you found it, select it. Then right-click on the task and choose Disable. Repeat the same steps if there are other tasks.
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 2821 users have said thank you to us this month

Posts
2
Registration date
Tuesday August 10, 2021
Status
Member
Last seen
August 13, 2021

I tried.. But there isn't anything related to IDM... in fact i disabled all of them..still the same as before.
Posts
10842
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
October 18, 2021
1,570
Hi,

Open Windows Services Manager. Press Windows + R, type services.msc and press Enter.

From there, you should find the IDM service. Right-click on its service and go to Properties > General. Then in "Startup type", set it to Manual. Do the same if there are other services.

I hope this will works.

Good luck