My network cable is not identified

Closed
ali - Aug 25, 2009 at 03:44 AM
 ali - Aug 26, 2009 at 01:38 AM
Hello,
i am using my laptop with (LAN) internet connection in my office. when i try to conect my laptop to my WIMAX connection in my home, i.e when i insert the cable from the device to my laptop the balloon indicating "Network cable is plugged", is not displayed, and internet is not also connected after creating a connection. but when i connect my laptop to the LAN cable in my office the baloon indicating "Network cable is plugged" is displayed and inernet gets connected. please help me in connecting my laptop to my home internet.

Ali.

4 replies

Nirav Bhatt Posts 17 Registration date Thursday August 20, 2009 Status Member Last seen August 25, 2009 6
Aug 25, 2009 at 04:46 AM
Dear Ali,

Your home LAN Cable's RJ-45 Connector is damaged or some breaks in your home LAN cable.

1st try to change RJ45 connector and try even if ur nt getting connection than have to change entire cable.

Nirav
0
Dear Mr.Nirav,
i am using the same cable to connect my home pc, internet gets connected to my pc , but when conneced to my laptop it is not identified and the baloon "A Network cable is unplugged" is displayed. please help me.
0
Nirav Bhatt Posts 17 Registration date Thursday August 20, 2009 Status Member Last seen August 25, 2009 6
Aug 25, 2009 at 06:19 AM
dear ali,

hows ur home and office network setup ?? at home ur cable is directly connected from router or switch to laptop or u have any consiled cabling using I/O port ??
0
Dear Nirav,
In my home i use WIMAX antenna. From Antenna a cable is connected to a power injector(in) and from the injector(out) it is connected to my pc. In my office it is directly connected from a router.
0