Help please newbie with suround system

Closed
kevs97z28 - Sep 17, 2009 at 06:26 PM
sharpman
Posts
1021
Registration date
Saturday May 23, 2009
Status
Contributor
Last seen
October 20, 2010
- Sep 21, 2009 at 12:53 PM
Hello,
a friend gave me his creative inspire 5.1 digital 5700 and his creative extigy and im trying to get it to work with a reltek sound card and cant seem to get it to work any siugestions ifs for xp

ive tried just puting the 5700 directly to the sound card but noting
Related:

7 replies

sharpman
Posts
1021
Registration date
Saturday May 23, 2009
Status
Contributor
Last seen
October 20, 2010
183
Sep 17, 2009 at 06:56 PM
0
yea i look theris and still noting i tried putting it in the sound card in every hole but nothign
0
sharpman
Posts
1021
Registration date
Saturday May 23, 2009
Status
Contributor
Last seen
October 20, 2010
183
Sep 18, 2009 at 03:06 PM
I'm assuming you have installed the drivers for the sound card.
go into control panel and double click sounds and audio devices.
go to audio tab,
under default device dropdown box, make sure the realtek device is selected.
under voice tab do the same

click volume, make sure nothing is muted.
0
i know my sound card is working i m using an old set of altec speakers for it now and works fine
0

Didn't find the answer you are looking for?

Ask a question
sharpman
Posts
1021
Registration date
Saturday May 23, 2009
Status
Contributor
Last seen
October 20, 2010
183
Sep 20, 2009 at 07:25 AM
ok, what are th complete details of the speaker system I know its a creative inspire 5.1, but what are the model details?
0
ty for helping do apperacite it its a creative inspire 5.1 digital 5700 and i have an kn8sli motherboard with a realtek im asumming its a realtekAC850 7.1 soundcard
0
sharpman
Posts
1021
Registration date
Saturday May 23, 2009
Status
Contributor
Last seen
October 20, 2010
183
Sep 21, 2009 at 12:53 PM
ok,
lets try something else.

open control panel,
double click sound and audio devices,
on the volume tab, select Advanced under device volume.
this will bring up the master volume window.
click on options/properties
make sure the mixer device is set to output.
in the panel 'show the volume controls', tick all of the boxes. at the momen we want to show all te controls for the sound card.
click ok.

now, looking at the panel, make sure none of them are muted, ghosted out and have the sliders at least halfway up the column.

see if that produces any sound.
0