Somethign fishy going on here.

Closed
thehobogod Posts 7 Registration date Thursday September 3, 2009 Status Member Last seen September 18, 2009 - Sep 18, 2009 at 04:40 PM
Asten M Posts 47 Registration date Thursday September 24, 2009 Status Member Last seen November 12, 2009 - Sep 25, 2009 at 01:38 PM
Hello,
awhile ago i posted about not being able to connect to the internet via laptop... i figured it out so thanks to some guy who said to change my ip to auto. but i have yet another problem. i am trying to hook up my xbox 360 to the internet, but because i don't have a wireless adapter because there like 100$ total ripoff im using my laptop as the adapter. ok heres whats happening. i got the two connections bridged and everrthing, so it should be working perfectly. but my wireless (when bridged) says its "not connected" and my xbox can't connect because of that. heres the weird part... i'm still bridged, and im using my laptop to type this, so obviously i'm still connected, even tho it says i'm not. Any suggestions? please please please respond.... i want xbox live so bad.

1 reply

Asten M Posts 47 Registration date Thursday September 24, 2009 Status Member Last seen November 12, 2009 18
Sep 25, 2009 at 01:38 PM
Hey,

Try these instructions: http://freesatfix.com/forums/showthread.php?p=312042

If they do not fix anything, I will help more once I am home and on my own system.

As for the icon showing that it is not connected, I had the same thing (when my bridge worked)... it doesn't effect the connection.

Let me know how it goes,

Asten
0