How to Configure Samsung Star - wifi [Solved/Closed]

Rohit - Oct 26, 2009 at 06:27 AM - Latest reply:  rised
- Apr 22, 2011 at 06:12 AM
Hello,

I am not able to configure the WiFi for my phone. As per the given instructions in the manual, I was able to detect the WiFI router but was not able to access it. I save the WiFi router profile, but since my router had Network Key , Samsung WiFi didn't give me an option to enter the Network ID. By default my router gives the DHCP IP and Samsung didn't get that IP. I want to try that again, but I am not able to delete the existing profile saved in Samsung Wifi. Please help me if you have answer.

Thanks,
--Rohit
See more 

36 replies

Best answer
39
Thank you
hey!

i had that problem until today..

what you do is reset the "network key" for your connection and save it.. then reconnect. don't fill in anything in the IP address or proxy or any of that. ONLY write the network key..
if you made a profile i'd advice to delete the connection you have, and reconnect, then add the new network key, and save. that should work.. all my applications such as facebook, google, youtube, flickr started working after that.

hope I helped.

Thank you, Sal 39

Something to say? Add comment

CCM has helped 1813 users this month

hahaha it worked!!!

thanks man!

restart the phone and reconnect then wahla!!
it really woks...plain and simple... its been my problem for 3 days now..... thanks a lot
m still not getting it.....plzz help
where can I find that 'network key'?
11
Thank you
Hi You just have to do a reset setting to make your wifi active again. in the widget look for your wifi then press search and it will locate any wifi hot spot near you then choose then connect. then go to your communication and choose which site you want to go.
if it is open network yhen you dont need to fill any information.... bt its private or home network then you have to fill its router address
i thought I already solve my problem but it keeps on failing bec. of the dnS im sick of I hope you can help me....
and also plz help me how to get network key
TO SAM and those who need their NETWORK KEY...

First off, you have to know how to access your router's web user interface, most of the IP addresses of routers are 192.168.1.1. All you ahve to do is open an Internet Explorer window and type in http://192.168.1.1 and click ENTER. Most router's will ask for username and password, it is usually admin on both. Once inside the router's web ui, go to the wireless tab, look for wireless security and you will see the network key, it is often called passphrase.

If 192.168.1.1 will not work, check for the IP ADDRESS settings of your phone by going to your DOS Prompt and type ipconfig/all. look for DEFAULT GATEWAY, that is your router's ip address. Say for example it is 10.100.9.1, you will then do http://10.100.9.1.

Hope this will help. Goodluck!!!
Hey, please try configuring the phone according to your modem router lan settings.I should work without any problem.
2
Thank you
hey buddy. seemz like u hav da same prob as me.
i havnt been able 2 find da ans 4 it yet bt can help out a bit wid ur problm.
go 2 menu - settings - network settings - connections
once ur thr choose the wifi connection dat u want n in the lower left corner ull see the buton for edit. edit wat ever u want. scroll down 2 da end null get an option for advanced settings - fill in ur ip address thr n save wat uv done n ull b set 2 go.

hope dis solves ur problm.

my problm is - im using an ad-hoc connection and no security password. the phone searches it bt doesnt get the ip address automatically. n I cant figur out the ip, subnet and dns

plz help if u can.
thanks in advance.
prashanth-the guy who has figured the brilliance of samsung star - Jan 17, 2010 at 12:27 PM
hi,
I had the same problem you are facing but to tell you the truth it is a matter of simple networking skills...
all you have to do is connect the internet connection directly to the computer hosting the adhoc and then configure its ip address or set to automaticaly get ip(configuring is better). Now on your wireless network adapter and change its ip address to a diff value from the internet connection's ip. now all you have to do is call your ISP and ask for your dns numbers and assign them to your network card. Next connect from the star and while saving the settings go to advanced setting and set your corresponding settings there... For an example I Am giving my connection details

LAN internet:

ip-192.168.1.2
sub-255.255.255.0
default gateway-192.168.1.1
dns1-(your ISP)
dns2-(your ISP)

NEtwork adapter]:
ip-192.168.0.1
sub-255.255.255.0
default gateway-(don fill any)
dns1-(ISP)
dns2-(ISP)

SAMSUNG STAR:
ip-192.168.0.2
sub-255.255.255.0
default gateway-192.168.0.1
dns1-(ISP)
dns2-(ISP)

And by the way this is the most perfect network settings... if it doesnt work then sorry to say but you dont disserve the phone at all... my little sister in bombay figured it out. LOL..
do ask if you have doughts....
2
Thank you
Hi guys,

tried everything posted in this forum but nothing worked, so I tried different combination and alas, I found a configuration that works.

here's what I did:

wireless router side:

1. set wireless mode to B-G Mixed
2. Standard Channel = 8
3. Encryption - TKIP

Phone side:

1. delete the configured wireless connection/s if you already have one.
2. enable wi-fi but do not perform search at the moment
3. now open the browser and select settings then browser profiles press search for wi-fi.
4. select the connection that you want to connect to then type the details and match the settings on the router.
5. Auth type = WPA, encryption = TKIP, network key = router pre-shared key, protocol = HTTP, Home URL = address of modem (you can change it later if everything is already working), leave proxy blank, linger = default, adhoc = off, no need to do advance settings.
6. save the settings and do not connect yet.
7. exit the browser and go to Wi-Fi and select the connection that you have just configured and select details.
8. check all the settings if ok. if the channel is different with the router, adjust it on the router to match the one used by the phone. IP address = not connected (it will automatically connect once you browse the internet).
9. now, try to browse the internet but you must set first the connection you've just configured as default connection.

That's it. I hope that this helps. This applies only to personal wireless network.

Happy browsing!!!!


Regards,

gnobspa
Thank you so much it worked! :)
1
Thank you
Just go to setting - network setting - connection then choose your connection profile.. you can add Network Key and other setting at there
1
Thank you
dears,
I have smasumg 5233 star wifi set. I had used it in different networks. Free and open wifi network is very easy to connect and it directly connects my mobile to such wifi network, I can browse web easyly. I had even used 3.5 g, net provided by the service provoider. like Airtel in India, and I had net connection every time. but here in saudi I use to have wifi connection which available in my office, house where encrypted wifi with password can not. I had tried to reset the mobile, and checked all possible setting configuration, but it always give failed message.

in general Wifi of samsung 5233 is totally failed to catch secured network. it works only with unsecured network.

I am expeirencing this problem.. so I want to change my mobile.. battery also not like nokia.. full charged battery will last only two days and nokia will rum for 4 to 5 days in maximum usage.
hi I connected to intetnet using wifi , but my problem when I go to any url web site I get empty white page !!
Hesham > hassan - Feb 21, 2010 at 01:32 PM
Hi Hassan, I have same problem and I even changed the mobile from vendor and still same problem with the new one

Did you find a solution to your issue??

It work fine for a while and then later each time I try to connect it display blank white page and never work again unless I restart the mobile
hyoussef 1 Posts Sunday February 21, 2010Registration date February 21, 2010 Last seen > hassan - Feb 21, 2010 at 02:31 PM
Hi Hassan

I have same problem it work for a while and then each time I try to connect / browse it display blank screen and never work unless I restart the device

I even replaced the mobile from the vendor and the new one has same problem??? if you find a solution please email me back

Hesham
1
Thank you
turn on your wifi and search, when you have found your wifi network account, ADD this first. DON'T DIRECTLY CONNECT if your wifi-network has a key/password, because it's useless. Then, you must do this :
- Go to main menu - browser - setting - browser profiles
- Then you pick the name of the wifi network that you recently add (click on the left arrow there)
- Look at the blank box with the title above - NETWORK KEY
- Fill with your wifi password/key
- Then you can connect to your wi-fi
1
Thank you
I used static IP settings including the DNS server. Still failing with "Service Unavailable" message when browsing the internet. Powered it off then back ON. Internet is now alive and kicking.

HTH.
Default Gateway - Mar 1, 2010 at 01:45 PM
0
Thank you
I am having a DNS failure error on my new Samsung phone. I am using a NEtgearN router at home. I had changed settings on the router and tried all possible solutions on this forum. I even reflashed the firmware of my router. I also tried setting 4.2.2.2 and 4.2.2.3 for the DNS's since it does not work with the one on my network. I

What I did was went to 2 different hotspots which are all unsecured. My laptop can connect to the hotspot but the phone will not and DNS failed error will still come up.

Any further advise?
Goto Browser setting and you need to delete old profiles !!
restart your mobile and then create a new one again
it'll work
THanks !
Email Id removed for security