Leopard Install Problem

Solved/Closed
hari - Oct 29, 2009 at 01:34 AM
 JD - Oct 11, 2011 at 05:41 PM
Hello,
this is hari, i have one mac power book g4(1 Ghz And 512 Mb Ram)
Now my Mac running with Mac oSx 10.4.11 Tiger,I Downloaded Leopard Mac OSX 10.5 DVD 5 ,
when i am going install that ,it showing message need to restart computer , i press restart.in first booting process "one folder symble with Quation Mard(?)" Its Showing Aftetr that its boot from HDD Old mac 10.4

Not booting From Mac OSx 10.5 DVD...plz help me

thank advaced...

6 replies

No, X 10.6 Requires an Intel CPU (Snow Leopard), X 10.5 (Leopard) works just fine on Intel and PowerPC, provided it is 867 G4 Processor or higher...

http://support.apple.com/kb/HT3759
11
closeup22 Posts 8924 Registration date Friday May 15, 2009 Status Member Last seen October 7, 2010 2,108
Oct 29, 2009 at 09:58 AM
hello sir,

please provide correct information

to help you on this issue

give the exact error code received

Thanks
1
I have a MacBook 2.2 GHZ that came with Snow Leopard installed. Works fine, but some peripherals I own won't work, so I want to go back to 10.5. However, message says Mac OS X won't install on this computer, when I try to install 10.5.

I've tried wiping the HD but no joy. Wonder what's going on? I've installed Leopard on 2.2s before.

Regards,
Keith
1
old tim's friend
May 15, 2010 at 05:57 PM
10.5 will install on a g4, 10.6 is intel only
1

Didn't find the answer you are looking for?

Ask a question
Install leopard using an external hard drive. You can also use your Ipod. This should do the trick of downgrading to an earlier version of Mac OSX
0
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,828
Oct 30, 2009 at 12:15 AM
OS X 10.5 requires an Intel CPU - your PowerBook G4 uses a PowerPC processor.

You can't install 10.5 on your computer.

Sorry
-12
leopard runs fine on ppc it is 10.6
0
Best you stick with a PC, forget the MAC.
0