Unsecured network connection [Solved/Closed]

Report
Posts
1
Registration date
Monday August 11, 2008
Status
Member
Last seen
August 12, 2008
-
Posts
3
Registration date
Wednesday August 13, 2008
Status
Member
Last seen
August 13, 2008
-
Hello,

I have a Linksys wireless broadband router. I have 2 desktop computer's one in the livingroom and one in the bedroom. Everytime you try to get onto the interet on the one in the bedroon you have to connect to a network. When I try connect to a network two networks come up . My network and another persons. Mine network says Unsecured and his says Secured. How do I get my network to be Secured.

1 reply

Posts
3
Registration date
Wednesday August 13, 2008
Status
Member
Last seen
August 13, 2008
7
That is done by setting up the proper settings in the 'Wireless Security' tab of the router. You want to enable 'WPA-PSK' and then enter a key or password. Then, when you try to connect to your router, it will ask for the password you supplied and then encrypt all of your communications over the air to your Linksys unit.
6
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!