Updates help

[Closed]
Report
-
Posts
195
Registration date
Tuesday November 18, 2008
Status
Member
Last seen
January 29, 2010
-
Hello,
okay so im new to ubuntu coz im tryin to run away from vista, but i dont have a clue wats wat. i just installed 8.04 lts but when i try putting vlc it says coudnt find package, i cant even set up my internet connection coz it wont detect my modem. cant do much coz it tells me packages out of date. help me please

1 reply

Posts
195
Registration date
Tuesday November 18, 2008
Status
Member
Last seen
January 29, 2010
48
Why don't you try the 9.04 version maybe you won't get these problems !