Problem instaling Flash CS4 profesional

Closed
munmo - Jan 25, 2010 at 04:20 PM
klania2 Posts 1 Registration date Tuesday March 2, 2010 Status Member Last seen March 2, 2010 - Mar 2, 2010 at 08:02 AM
Hello,
I try to instal but after cheking sistem profile it says setup has enkountered error and cannot continue.
I instal from dvd rom.Whwn copy to HD and start instal it make Ahmbed.gz file and no response.
More details about my computer


Processor AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
Memory (RAM) 2,00 GB
Graphics ATI Radeon HD 3600 Series
Gaming graphics 1279 MB Total available graphics memory
Primary hard disk 9GB Free (39GB Total)

Windows 7 Ultimate

System
--------------------------------------------------------------------------------

Manufacturer NVIDIA
Model AWRDACPI
Total amount of system memory 2,00 GB RAM
System type 32-bit operating system
Number of processor cores 2
64-bit capable Yes

Storage
--------------------------------------------------------------------------------

Total size of hard disk(s) 225 GB
Disk partition (C:) 9 GB Free (39 GB Total)
Disk partition (D:) 15 GB Free (49 GB Total)
Disk partition (E:) 11 GB Free (38 GB Total)
Disk partition (F:) 28 GB Free (100 GB Total)
Media drive (H:) CD/DVD
Media drive (J:) CD/DVD
Media drive (K:) CD/DVD

Graphics
--------------------------------------------------------------------------------

Display adapter type ATI Radeon HD 3600 Series
Total available graphics memory 1279 MB
Dedicated graphics memory 512 MB
Dedicated system memory 0 MB
Shared system memory 767 MB
Display adapter driver version 8.681.0.0
Primary monitor resolution 1440x900
DirectX version DirectX 10

Network
--------------------------------------------------------------------------------

Network Adapter NVIDIA nForce Networking Controller

Please I cant take anymore ,HELPPPPPPPPPPPPPPPP...
I have it,but I can use it...

1 reply

klania2 Posts 1 Registration date Tuesday March 2, 2010 Status Member Last seen March 2, 2010
Mar 2, 2010 at 08:02 AM
Hey i had the same problem and wasted 6 hours trying to find out what was going wrong.

Here is how i solved it.Delted the folder with your photoshop files,and redownload them from the adobe site if you hadn't.(will take less than 5 secs cuz akamai is faster the second time).

Now at the new folder just click on the setup it should be working.

Please reply and tell me if it worked.
0