Failed to establish a network [Solved/Closed]

- - Latest reply:  iJAZ - Mar 28, 2013 at 01:48 AM
Hello,
hi my name is sathish using aircel , internet is not connecting through my mobile nokia 5130 to pc ,i have installed pc suit , I have kept settings as manual>aircelgprs.pr if I click connect , its showing FAILED TO ESTABLISH A NETWORK CONNECTION
can u please suggest any ideas ?
See more 

2 replies

Best answer
Posts
165
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
34
3
Thank you
hi sattish,

the following are the steps,, kindly follow the same to solve ur problem, first and foremost double click the pc-suite icon...

1.Connect phone with cable,/buletooth/IR as instructed.

2.Make connection to Internet on phone.

3Click to "connect to the internet' on PC Suite.

4. Click on 'configure' button on 'one touch access' window.

5 Modem should be selected, click next.

6 Select 'configure connection manually' radio button

7 Click next

8 In 'Access Point' field type info (eg. the word 'internet') as is set on your phone in GRPS>Modem settings> Active Access Point.

9 Leave other three fields empty.

10 Close 'one touch access' window

11 Reconnect to modem by clicking on the 'connect to internet' on the PC Suite Main window


awaiting comments

Melisio Mascarenhas
mikethedike
mumbai, India

Say "Thank you" 3

A few words of thanks would be greatly appreciated. Add comment

CCM 6443 users have said thank you to us this month

hey dude..........
just uninstall every nokia drivers and software from ur pc....
THen install nokia ovi suite again.......................
1
Thank you
thanx mate!!!