Aspire 5732z usb driver problem [Solved/Closed]

- Apr 27, 2010 at 05:35 AM - Latest reply:  Milon - Aug 22, 2016 at 02:14 AM
Hi,

My 2 usb drives are not displaying anything I plug in, external hard drive, ipod, iphone etc. It is however beeping when I plug something in to recognize that I have pluged something in? Its not charging my iphone/ipod because this? Head is wrecked!

Any help is appreciated,

Thanks,

G

See more 

7 replies

Posts
3753
Registration date
Friday December 18, 2009
Last seen
August 18, 2012
Apr 28, 2010 at 05:58 AM
0
Thank you
Dear Garbo,

Please get to the Device Manager and hence get the drives updated to have the problem solved.

Thanks in advance.
Posts
3753
Registration date
Friday December 18, 2009
Last seen
August 18, 2012
- May 2, 2010 at 04:03 AM
Dear Sir,

This therefor implies that there is no driver installed on it and hence you will have to get its drivers installed for it to work properly.

Regards.
Posts
1
Registration date
Friday October 12, 2012
Last seen
October 12, 2012
- Oct 12, 2012 at 10:20 AM
old but if anyone needs a fix, try disabling Intel(R) ICH9 Family USB2 Enhanced Host Controller - 293A in the device manager under Universal serial bus controllers. Worked for me.
Milon >
Posts
1
Registration date
Friday October 12, 2012
Last seen
October 12, 2012
- Aug 22, 2016 at 02:14 AM
Dear Joeyyyyyy....... Thanks. It's worked.
old but if anyone needs a fix, try disabling Intel(R) ICH9 Family USB2 Enhanced Host Controller - 293A in the device manager under Universal serial bus controllers. Worked for me.
Believe it or not, as old as this is. I managed to fix it last week! Thanks for all the support!!!!!
I have the same problem on the same type of computer, yet I couldnt solve it after trying the solutions suggested here. any other thing I can try?