Acer Aspire One Series zg5 Big Problem!

Solved/Closed
romeo_john_harold
Posts
2
Registration date
Monday April 20, 2009
Status
Member
Last seen
April 21, 2009
- Apr 21, 2009 at 11:02 AM
 ravi - Aug 21, 2010 at 05:24 AM
Hello,


To all, pls help any idea where to download / get All drivers for my Acer Aspire one Series ZG5 I format the hard disk and try to install Windows XP sp2, I got stuck up when I saw that many drivers for hardware was not installed, WLAN / LAN, Audio, Chipsets, Camera, etc.. I got problem thats why I decided to format the unit, when I tried to connect to my office router, it easily connect but no IP Address been recieved from my Router DHCP!

Specs:
Brand/Model: Acer Aspire One Series zg5 / AOA110
Processor: Intel(R) Atom(TM) CPU N270 @ 1.60GHz (2CPUs)
Memory: 1012MB

7 replies

Dont worry,its simple. just follow the steps.
1.switch On the pc
2.In the boot mode itself press Alt+F10
3.it will leads to the system recovery mode
4.And in the next 10minutes ,ur system is ready
34
Hi,

i am using a acer aspire one zg5 with linpus linux preinstalled. somehow I deleted a folder after which I couldn't access as only a black screen appears after that. then I try recovering by creating a boot us device and rebooting by connecting it. it all went well the whole process then after completing upto 100% it says program cannot continue. then when I reboot it displays on screen like 99 99 99 .............. till it says no media install. please help pass this problem .
Thks.

regards
Babul Rk
0
Loudite > babul
Jan 14, 2010 at 01:22 PM
My acer Laptop with Linux has got a problem too. It stuck one time. I switched it off to restart it never come up again. It does come up to a blue page of Aspire one. And the last button on the power is blinking non stop. I downloaded the BIOS and follewed all the steps to boot it but nothing is happening. Can anyone help me with advise please?
0
thanks it worked for me me me - you are my hero of the day
0
Thank you for your post Umar
My friend had this problem with ZG5 running Linux OS
On boot up showed "acer blue screen logo" then it went black only to show mouse pointer and nothing else.

I did the fix to reset the ZG5 pressing Alt+F10 and the menu came up to reset PC
it took this machine 20 mins to do and all is working great now.

Why the hell acer did not put this in any of the five Manuals that came with the netbook is beyond me????

I give you 5 stars m8
0