Stuck at Bios

Closed
Mike - May 18, 2010 at 04:38 PM
 coorsfield - May 28, 2010 at 12:20 AM
Hello,

I recently installed an Nvidia 8400 over my 7600 graphics card and added 2 more gbs of ram. I also installed a 2.8ghz cpu over my 2.6. With a new harddrive and the intention to install windows 7 on it, it seems that my computer gets stuck at the bios screen. My keyboard isn't responsive and i've tried different keyboards.

Sometimes, when i change the hardware just to test whats wrong, a black screen shows up and in red text, the computer says Overclock attempt failed! and displays my system info, the 2.8 ghz cpu. Then it asks if i want to keep current system bios or reset a previous default(y/n). On this screen my keyboard works, the num lock lights up as well as the other buttons. When i press y or n, (ive tried both) the screen tells me to wait and displays the amount of RAM i have, whether it be 2048 or 4096 mb.

I don't think its a hardware problem or my chips are burnt out, not sure where to go from here? I've also tried removing the small circular battery on the motherboard but goes to the black screen mentioned previously
Related:

1 response

call Nvidia - try the 1800 automated dir asst. for 1800 numbers which is free for other numbers for Nvidia
0