Same problem, reimaging did nothelp

Closed
xlajdak - Jul 6, 2010 at 09:04 AM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - Jul 8, 2010 at 12:51 PM
Hello,


Same issue it just circles constantly back to opening Windows XP but never loads it completely. However I reinstalled from the ghost image which I used before and this time it did not fix the problem. I used the original reinstall disk that came with computer and still did not help. Which tells me that maybe a piece of the hardware maybe causing this issue. And not the driver or software problem.

Any thoughts?
Related:

3 replies

Windows XP just circles constantly back to opening Windows XP but never loads it completely. I just get the Windows XP loading screen but it does not load completely , than it just goes back to the screen with choice of loading in safe mode or normally. Safe or normal mode still does not load.

I reinstalled everything but still the same problem. That is why maybe that is a hardware issue since reinstalling software did not help.
0
Ambucias Posts 47358 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,242
Jul 7, 2010 at 06:17 PM
Hello,

I will relay your message to an expert in the matter, his member name is Jaxk4all, I believe he ahould be able to help you until solution is found.

Regards
0
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Jul 8, 2010 at 12:51 PM
First thanks to Ambucias.

Hi xlajdak,

Sorry for the late reply.
I need further information regarding your problem.
From when this problem was started. Did you installed any application or updated drivers etc.
Is there any new hardware installed in your PC.
What happens when you select safe mode.
Did you tried repairing the OS using windows xp cd ?
The image you are using, is that your harddrive image that you have created after installation.
try this 1
1)When you switch ON your PC, keep pressing "F8" key to get "Windows Advanced Options"( if boot menu appears click on "Esc" key and keep pressing F8 key)
2) Select the option "Enable VGA Mode" and press enter
0