Problem to post messages on kioskea forum?

[Solved]
Report
Posts
91
Registration date
Tuesday June 22, 2010
Status
Member
Last seen
July 17, 2010
-
 Anonymous User -
Hello everyone,
I note that there are many dysfunction on website kioskea.net forums.
It sign out when you're writing a message. It marks a thread as sent but it disappear after that....
So please anyone could help us to resolve that?????





To know the road ahead, ask those coming back.

7 replies


Hi there,

Rest assured its not a virus its some issues as the website was recently updated,use IE8 its working perfectly.I will webmaster and keep you updated for changes .

Cheers
Posts
91
Registration date
Tuesday June 22, 2010
Status
Member
Last seen
July 17, 2010
4
It's the same thing with IE8. Waiting for update
To know the road ahead, ask those coming back.
Posts
91
Registration date
Tuesday June 22, 2010
Status
Member
Last seen
July 17, 2010
4
Is this all what you could do to help me !?
To know the road ahead, ask those coming back.
Posts
7098
Registration date
Saturday April 7, 2007
Status
Moderator
Last seen
June 10, 2021
488
Hello,

You have some problem to post your messages because you use links, words... which are blacklisted on kioskea. Thus the robot has deleted them.

Best regards
Posts
91
Registration date
Tuesday June 22, 2010
Status
Member
Last seen
July 17, 2010
4
Hello
Do you mean words like this one!!
https://ccm.net/s/blogspot
I didn't use bad words... Just English words.
It would be great if the robot tells me what word is wrong everytime it deletes a message.
I want to send you my messages and please tell me what are these words if possible? Could you do that?
Best regards
To know the road ahead, ask those coming back.
Posts
7098
Registration date
Saturday April 7, 2007
Status
Moderator
Last seen
June 10, 2021
488
I know you use English words but I can't reveal the list of words or links contains to the blacklist.
This list serves to protect kioskea against spam, fishing...and rude people.

Best regards
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,114
Hello Doctor,

Some of your messages are being deleted by the filter. Please see my explanations in your private messages.

Regards
Posts
2
Registration date
Tuesday January 4, 2011
Status
Member
Last seen
January 4, 2011

When I tried to ask a question, it doesn't work, because it says "Country not selected." But there is nowhere to select a country, so impossible for me to ask the question I have. :(
Posts
2
Registration date
Tuesday January 4, 2011
Status
Member
Last seen
January 4, 2011

Sorry, it worked after I made that post, by asking me if I wanted to create a thread. Which I did, and that worked OK.

I have a similar problem, instead it doesn't allow me to edit posts.