Ram upgrade wont work

Closed
Report
Posts
2
Registration date
Saturday July 24, 2010
Status
Member
Last seen
July 24, 2010
-
Posts
2
Registration date
Saturday July 24, 2010
Status
Member
Last seen
July 24, 2010
-
Hello, I am currently running a packard bell ixtreme with a pentium 4 2.4ghz , 512 mb ram, 256mb graphics card (not sure what type), with 7 ultimate. I recently purchased 2 512 mb ram sticks to upgrade my ram to 1gb, when I put in the ram the computer started making its usual noises however the screen did not start, after checking everything was connected properly I tried resetting the bios, and sucess it started up and registered the ram on the boot screen however when it got to the windows 7 boot screen it the went off again. I restarted the comp and it had went back to the screen not coming on at all! Ive checked and my mobo can take the ram upgrade according to the crucial site, also tried plugging the monitor directly into the mobo graphics port to no avail.. The only thing I can think is to reinstall an os. Does anyone have any ideas on what the problem is?

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,940
Did you try to reinstall the original memory card(s)?

Did you try just one of the new memory cards? You might have 1 bad card.

Sometimes memory upgrades fail to work due to Motherboard timing issues or faulty memory. You might try returning this memory and trying a different brand of memory.

Good Luck
Posts
2
Registration date
Saturday July 24, 2010
Status
Member
Last seen
July 24, 2010

Yes it works fine with original memory. Ive tried just one, a new and an old together. Im going to try reinstalling the os, as it was working until i got to booting the os and if not im gonna just change over the mobo :( bit gutted if its the ram i bought it on ebay and cant b bothered with the hassle of returning it took long enough to get it lol.