Import into excel goes into first cell

[Closed]
Report
-
Posts
169
Registration date
Sunday December 7, 2008
Status
Member
Last seen
March 25, 2011
-
Hello,
Im having an issue with excel.

My office has a database program where they export data into excel. one pc has the russian language installed on it, and its causing an error where all the data that is being exported to excel is going into the first cell only (A1). even after uninstalling the Russian language it still gives this error.

we tried all versions of office and windows and it still happens.

our database manager is reporting that this is an excel problem, not a database problem. can anyone give any suggestions?

thanks,
RamiCyprus

6 replies

Posts
169
Registration date
Sunday December 7, 2008
Status
Member
Last seen
March 25, 2011
74
I'm going to agree with him.

Even if you uninstall the Russian Language pack you will need to repair/reinstall excel on there in order to over-write some of the files that were not deleted because they were shared.

Let us know how it works.
thanks for the reply!, that makes sense. the thing is the user needs to have both options, the Russian language and the exporting to excel, and its too much that everytime she needs to export we will have to uninstall the Russian and Re-install Excel. Im hoping for something permanent.

Thanks,
Ramicyprus
Posts
169
Registration date
Sunday December 7, 2008
Status
Member
Last seen
March 25, 2011
74
I suggest that for the User you install OpenOffice. It's identical to Microsoft Office in every way, except it's open source, and 100% free.

You can customize language in there, and they can make traditional Excel files in that, and it won't affect your Microsoft office.

That work?

( http://www.openoffice.org/ )
ill keep that in mind. the thing is that we have an interface for the database, and that is used to export to excel, which opens an excel document with the data inserted automatically. if im to use openoffice, then i would have to uninstall MS Office so that the database would automatically send to OpenOffice instead.

at the moment its working but ill carry the above out if it happens again. thanks for the advice!
Posts
169
Registration date
Sunday December 7, 2008
Status
Member
Last seen
March 25, 2011
74
What I am saying is, that for export purposes, remove the Russian language pack, and reinstall Excel.

Then she can use the OpenOffice Suite for all her office needs. For importing she can use MS office, and then save the file.

Then open it in OpenOffice where the russian language pack is built in and would not affect it's exporting as it was already exported and saved as a normal spreadsheet.

Use the MS for importing alone, and OO for normal use of any office docs.
oh ok,so what you're saying is that although normally i add Russian in the language settings, with OO it is built in so i could change the language there and wont be affecting the MSO language setting...

Does OO include outlook? Because she would need that too.

Thanks,
Ramicyprus
Posts
169
Registration date
Sunday December 7, 2008
Status
Member
Last seen
March 25, 2011
74
If she didn't need russian language pack for outlook she could just use the outlook normally.

Another option for outlook (easier to use too) is Mozilla Thunderbird. Works almost identically for receiving mail.
Ok thanks for all the help Paroxysm. if it happens again ill go with this option.

thanks,
Ramicyprus
Posts
169
Registration date
Sunday December 7, 2008
Status
Member
Last seen
March 25, 2011
74 > ramicyprus
I'm glad I could help, have a good day!