DATE FORMATTING IN dd/mm/yyyy [Solved/Closed]

- - Latest reply:  appu - Jul 23, 2013 at 07:34 AM
Hello, I have got dates typed in the format following 01.08.98 and I want to change it to 01/08/1998 format.i tried applying the format we have in excel format cell date format but nothing is happening.please help me on this.
See more 

7 replies

Best answer
38
Thank you
Hi , please use data text to columns to seprate the values and the use the date function to create the format you desire.

Say "Thank you" 38

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2750 users this month

Hi,
I want to know how shall I change the date in Microsoft SQL server database.
Partha.S.Singha
29
Thank you
If it is in YYYYMMDD format
select the column go to DATA TAB
select text to columns
give two next and in third one select date radio button and select YMD format this will be converted to D/M/YYYY format dont get panic
now select the same row with d/m/yyyy format and right click and select fomat cells in that select date in locale select english(u.k) browse for any date option on top and select it....
simple now YYYYYMMDD converted to YYYY-MM-DD

Balaji Raghunathan
works the best! thank you
This is great !

thankx a lot. This has saved a lot of time.
18
Thank you
Just use replace function under EDIT/REPLACE or press Ctrl+H.
Replace the . (dot) by a forward slash / .

Then you will be able to change the format.
If not, copy the result and paste it again in the column to force Excel to recalculate cells.
Good luck.
N.
This worked best for me - it seems like a regular issue!
This worked great ! Thank you so much !
6
Thank you
Use replace all function... Replace all '.' with '-'.
The format will change.
4
Thank you
Instead of 01.05.2010 I need 01/05/2010. But while typing 01/05/2010 it takes 5th date of Jan mont h year as 2010.So how to do this pls help me.
Posts
4476
Registration date
Thursday January 28, 2010
Status
Contributor
Last seen
January 6, 2016
1
Thank you
Shil, it is the regional setting. You should type as per regional setting. For display purpose you can change the format of the cell to the way you want it to look
Posts
23
Registration date
Monday August 25, 2008
Last seen
June 6, 2009
-1
Thank you
if you tell me that you have tried to change the format in excel and nothing happens then there must surely be some problems with your microsoft office and try to uninstall it and then reinstall it it should work fin and I really cant understand why it does want to change the format...