IE7 HELP!!!!!!!!

Closed
tdrunner95
Posts
1
Registration date
Monday August 9, 2010
Status
Member
Last seen
August 9, 2010
- Aug 9, 2010 at 12:38 PM
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
- Aug 9, 2010 at 04:08 PM
Hello, recently i have reinstalled windows xp onto my computer... and i had ie5 or 6, and it worked fine... until i upgraded to ie8, all of a sudden every webpage i go to i get "Internet Explorer cannot display the webpage" i thought "hey before i reinstalled windows i had ie7, so why dont i just downgrade?". so i downgraded and i still get the same message. i tried to use google chrome, and it works, but my parents want to be able to use internet explorer. sp could anybody give me so insight on what i could do, this is very frustrating and ive been going at this for days.


1 reply

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Aug 9, 2010 at 02:12 PM
Hello,

Try this 1

Right click on the "Internet Explorer" icon --->Click on "Properties"---> Click on

"Connections" tab-->Click on "LAN settings" button. In that window uncheck all

the options, if you notice any option selected.
0
it didnt work =(
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Aug 9, 2010 at 04:08 PM
Hello,
Try resetting your internet explorer settings. Click on the below link and follow the instructions.
https://support.microsoft.com/en-us/help/923737
0