Virus, trogen, worm or all three

Closed
Tobi.puppy - Sep 1, 2010 at 08:05 AM
Ambucias Posts 47360 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 - Sep 6, 2010 at 06:53 AM
Hello,

my name is bree.
i am running windows 7. on my large computer. unfortunatley i seem to have this virus.
my mum cant work it out nor can the computer blokes i ask. this virus seems to be comig through Internet Explorer since my mum infected her computer and was able to trace it talking to IE.
so here the symptoms. packets sending in billionin a second. if this is left there happens to be a blue screen complaining about memory, and the system has halted. i have to manually turn it off by pulling the power out, thats were it sounds like a worm. but it does other things like comstantly the computer and antiviruses have to e-update the same thing every day.
turn the machine on with out the broadband cable like infuriates it cause while going through start up it will sometimes say, NIC has fail, Fan failure click f1 to continue, or just a flashing underscore. the two of those three i again have to pull out the power cable. i use to run xp on it.
thats where it started.
the packet thing sounds like "kiddie packeting" but its hard to check on windows 7, since it does bring up a connection property when your not connected, but it wont connect when the cable is plugged into the router.
please dont think im a noob, i know quite a bit, and i know alot of these symptoms sound like hardware malfunctions.
my anti-spy ware have vaired between, AVG, avast, trent, cc Cleaner, SPybot bot al at once, right now im running avast, cc cleaner and spybot but they are rendered useless. i have use maleware byes witch did pick up two trogens in the regerstry, unfortunatly i was silly enough to delete them with out care and couldnt get back into that OP.
please if you have any ideas or suggestions please help.
oh yeah the only websites i reguarly visit, are facebook, dragcave.net, msn home page/inbox, gmail, google, google images and any google searches which are mainly on information.
and a question before i end, is it possible it is on the HArddrive some how still, and if so how, and how to fix it?
thnx
bree


2 replies

Ambucias Posts 47360 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,253
Sep 1, 2010 at 08:09 AM
Hello,

Let's begin with this:

Download, install and run Malwarebyte which you can find on this site:

https://ccm.net/downloads/security-and-maintenance/4621-malwarebytes-anti-malware/ es-anti-malware

Ensure you make an update.

Please request a FULL system scan, which may take from 20 minutes to hours. Do not interfere no matter how long in takes. The creators of Malwarebyte recommend that while the tool is running that you go do something else, such as watching a rerun of Gone with the Wind or read Tolstoy's War and Peace.

If Malwarebyte restarts your system, launch it again to finish the Full scan.

When the scan is completed, delete all items found.

Once your computer is clean and working normally just to be on the safe side
*Turn off system restore and wait 30 seconds,
*Turn it back on and create a new restore point.

This way it gets rid of anything bad that might have gotten saved in a restore point and you have a clean restore point to use in the near future if needed.
Do not turn it off until your computer is clean and working normally because you might need to use it if something goes wrong during the clean-up process.
It is better to go back to an infected restore point if something goes wrong then to not be able to undo changes that were damaging.
0
hello

thank you for your response, but i have done this with Maleware byes, i am sure i did metion this. it did pick up two infected system files, but this does appear again so they might have been something completely different.

i would like to mention that this "what ever" latches onto the system files, i lose intenet history and restore points as well as admin rights to my whole computer. its catch twenty two. i did try using safe mode to look for help on the internet cause the "what ever" didnt seem able to get through but eventually it did, so safe mode is out as well.

the main thing im looking for, is what it is, and maybe a way to stop it or if i have to reformatte a way to prevent it from coming back.
0
Ambucias Posts 47360 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,253
Sep 6, 2010 at 06:53 AM
To fix the problem, I must have a Hyjacthis log.

http://free.antivirus.com/hijackthis/

Please download, install and request a scan and save a log. Copy the log and post it here.

Regards
0