Help MurocApi:802.1x Config-initialization fa

Killer B - Apr 15, 2008 at 12:49 PM
 Igel - May 19, 2010 at 12:13 PM
I'm getting this code every time i I try to use the Inter Net MurocApi:802.1x Config-initialization failure

6 responses

I know exactly where that error message is located, as I am receiving it, too. It's in the Intel ProSet/Wireless "Wireless Event Viewer." The entire text reads: MurocApi:802.1x Config - initialization failure

Usually this comes up when trying to apply a different profile. The next log record after that failure is:

Profile [profile_name] for [ssid_name] being applied.

I don't know if this happens to everyone, but since I'm trying to connect to a WPA Enterprise LEAP authentication, I get these next two log records:

Failed to start authentication.
Failed to stop authentication.

Finally, I get the following log record:

Problem applying Profile!. Apply profile function failed.

I would really like to get this resolved. Thanks in advance.
I have just started to see this problem whenever I return from standby. I did not have this problem before upgrading to SP3 on Windows XP.

Have you recently added SP3 ?

Sorry not much help.

I am getting the same issue. Were you able to find a solution?

Any help is greatly appreciated.

I searched the Intel support site and found this solution (disable DEP):

I realized this occurred right after a Windows update, so it may be that current updates require you to disable this Windows DEP
I have a Dell Inspiron E1505. I also have Goback installed. Goabck crashed the system and after it crashed I could not connect to the wireless network at my office. I tried using the suggestions in the Intel site about DEP but that did not work. Out of desparation and with no other ideas I went to the device manager and disabled and then reenabled the Intel ProWireless Network Connection and I was then able to cure the problem and connect to the network with no error messages. Hope this helps someone.
Thank you for this solution. Fixed the same problem I was having. b
Thanks Jack - your solution worked perfectly for me.
Thanks Jack - worked for me too after several hours of trouble shooting
I was hoping Jack's solution would work for me but it did not. Neither was the Intel solution long-lived. But now I have transferred control to Windows for wireless network and it is working fine. I did this by right-clicking the Intel PROSet Wireless icon in the system tray and selecting Use Windows to manage Wi-FI. Then I selected my connection and it was ready to go.

Didn't find the answer you are looking for?

Ask a question
I fixed the problem by reinstalling the Intel Pro Driver and Utility (repair option).

I think the trouble was because I managed to crash the murocapi.dll in the ProWireless Folder on the hard disc somehow.

Anyhow, have (wireless) fun!!

ziggy7 Posts 117 Registration date Wednesday February 20, 2008 Status Member Last seen February 7, 2009
Apr 15, 2008 at 01:52 PM
You mean your browser has these errors ? I need more info to help dude !