Thank you george jetson

Closed
problem fixed - Oct 8, 2010 at 01:45 PM
 Blocked Profile - Oct 8, 2010 at 02:01 PM
All I need to fix my adobe problem was follow your simple step below:

Make sure to uncheck the "Display PDF in browser" option.

I thought having it check marked would allow me to view my adobe documents. Guess it's just the opposite. Thank you so much, my problem is solved!

1 reply

Blocked Profile
Oct 8, 2010 at 02:01 PM
Hello,

Thats great your issue is solve ,mask your thread as solved si that others can follow the steps in future to similar issue.

Thanks
0