Network Connection OK but no IE or Mozilla

Closed
Doc - Jan 13, 2009 at 05:01 PM
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Jan 13, 2009 at 05:22 PM
Hello,
A friend of mine asked if I could help with his internet problem. When he tries to open IE an error box comes up saying that IE could not open the error details was like a 27 count of all kinds of technical stuff I had no idea about and had not seen before. I checked his connection to the Verizon DSL modem and it said it was working but IE would not even open to see a web page. Mozilla opened but no web pages. I had brought my laptop with me and tried connecting the DSL cable to my laptop. I was able to open IE but got the error that server could not be found.

Any ideas on why this is? Apparently this just happened out of the blue and he doesn't know what caused it. Why would the connection be "good" but not be able to access the internet?

Thanks in advance,
Doc

2 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Jan 13, 2009 at 05:22 PM
Having the problem on two PC's one known to work on other networks should be all Verzion needs to pinpoint the problem as the modem.
1
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Jan 13, 2009 at 05:13 PM
Time to call Verizon. They should have tools find why the modem will not supply an IP address. It may need to be reset and Verizon may need to validate the serial number and reinitialize it from their end.
0
Thanks very much. Is there a way to confirm that it's the modem not supplying the IP address or is that just the only reason that would cause the problem?
I appreciate the reply!
0