Microphone Windows 7 [Closed]

Report
-
 Sunny -
Hello,

Please help me out . My mic is not working yet . I read out all the forums but cant find a sollution. I have done all the things as you said . My mic was working with win xp ! later i format the pc with win 7 . Now it is not working :( When i am opening the recording tab my microphone is highlighted but the small bars which are in green color are still and they are not highlighted . Please tell me a sollution of it

21 replies

Posts
47364
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
10,222
The drivers from the CD are probably XP drivers.

I will see what my good friend Bionik has to say about this. He is a headphone genius, people have already erected two monuments to his glory.

Stand by.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Posts
47364
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
10,222
Hello Arpit,

First please explain what you mean by: " I have done all the things as you said"

1. What are all the things?

2. I never said anything to you, so who is "you"?
Hello sir

I meant that i have done all the things that were told in this forum .. ! Please can you help me out
Posts
47364
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
10,222
Arpit,

There are thousands of messages on the forum.

Save me time and list the things you have done or all you may get are repeats.

Regards
Sir ,

I have installed the drivers
I have updated all the drivers
I have also installed Realtek HD Sound Manager
I have increased the volume microphone to 100 and microboost to 30 db


But still i am not able to use the mic ! When i plug the microphone . Pc recoganises it . It even comes on the recording devices . It is highlted there also .
Posts
47364
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
10,222
Please, what is your mic's make and model?
Sir i want to tel you dat my mic is working fine with windows Xp .! Sir can you check my settings ! If you come through team viewer to my pc ! I would be thankful to you
My headphone model is :- Moserbear Mb-390
Posts
47364
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
10,222
Dear Arpit,

As far as I am concerned, since your headphones worked with XP, it's still a driver problem.

Some drivers are designed for XP and will not work on Win 7.

Where did you get the drivers you installed?
Sir ! I installed them from my motherboard cd . Sir i want to tell you that previously when i was using win 7 15 days back the mic was working fine . Its just that i formated my pc and now it is not working with win 7 . At that time when it was working I havent even installed any driver
Sir ! But windows 7 doesnot require any drivers for it ! my sound is comming properly . ! I think that some settings are not proper
Sir ~! when i connect my headphone to my ! my pc detects the microphone !it is highlighted too In the recording decvice . Sir some 9-10 small bars come in front of the name ! when i speak only one bar gets highlighted and all the other doesnot get highlighted so thats the main problem
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Hi Arpit,

If I understand, you're already using Windows 7, that's that? If yes, insert your motherboard CD and install the chipset driver because some drivers need the chipset installed to work properly.

Let us know
Yes sir ! I am using win 7 . Sir can you do me favour please check my microphone settings ! through team viewer ~ sir i have installed all the drivers.I am having asus motherboard sir ! i have installed the driver
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Sorry but I use another operating system different of Windows and Team Viewer do not work in my O.S. I'll guide you till you issue will be fixed.

To begin try this:
Go to start/contol panel/sounds and audio properties/audio/sound recording/volume and uncheck the mute and let me know if the problem persists.

Good Luck
Sir ! I have done this !! but stil the problem exist :(
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Did you have sound when you listen music or something else?
Let me know the brand name and the model of your laptop.
Yes sir ! I am having sound . !! I listen songs ! all the day !! I am having asus motherboard , icore 3@
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Check if the microphone options have been activated in the audio options. First thing to do is to go to the Control Panel and go to the Voice tab Test the hardware.

Let me know the manufacturer of your sound card
Yes sir ! I have checked it it is activated.!
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Hi, try this and let me know the brand name of your sound card.

Right click the audio options down bottom right, click recording devices, if your mic isn't there right click in it and select show disabled devices, if it then comes up right click on the device and click ENABLE!!!

If you don't know where you go, get back where you come.......

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!