Please can anyone help my comp doesn't start

Closed
bob666 - Jul 4, 2011 at 06:21 PM
 bob666 - Jul 5, 2011 at 06:36 PM
Hello,



my computer has a new processor it turns on then straight back off again but then when i put my old processor back in it work fine. my processor are same AMD Athlon XP socket A just the new one is 2.1Ghz In stead of 1.14Ghz and also b4 my new cpu my comp would work fine just powered on but as soon as you opened any program it would restart its self can you help please.



mobo MSI MS-6570 K7N2
CPU AMD Athlon XP
RAM 512 i think its by PLUSS not sure 256 elixir both are PC-3200 DDR-400Mhz
GPU Nvidia Gforce 9200 FX AGP
HDD western digital 200Gb

2 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Jul 5, 2011 at 04:23 PM
You probably have a conflict between the processor and the motherboard or between the processor and the BIOS.

I would first check if there is a BIOS update that will allow the faster CPU. Please be aware that BIOS updates are dangerous and can effectively destroy the motherboard if done incorrectly. You can apply the BIOS update using the old CPU and then upgrade to the newer CPU.

Good Luck
0
thanks i didnt think of that.
0
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Jul 5, 2011 at 04:27 PM
Here is a web page giving the CPU and BIOS ID needed for your Motherboard:

https://www.cpu-upgrade.com/mb-MSI/K7N2_Delta_%28MS-6570%29.html
0