Files changed to shortcuts in my flashdrive

mouzi - Jul 30, 2011 at 06:40 PM
 Anonymous User - Jul 30, 2011 at 07:10 PM
do u need to have ur flash drive plugged in? I formatted my pc. before i did, i put all my file on a flash drive. Then after formatting i dragged them back onto my pc and they show as shortcuts and i cant open them. Please help?


1 response

Anonymous User
Jul 30, 2011 at 07:10 PM

Try this 1.

Check whether the files are not in hidden mode. Follow the following steps.

Step 1:

Click on the below link and download the file "AutorunExterminator"

Extract it --> Double-click on "AutorunExterminator" --> Plug your External

hard drive now.

This will remove the autorun.inf files from your External hard drive and also from

the drives.

Step 2:

Click on "Start" -->Run --> type cmd and click on OK.

Here I assume your External hard drive as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Replace the letter g with your External hard drive letter.

Now check for your files in External Drive.

Step 3:

After that, download the Malwarebytes' Anti-Malware from the below link

Update it --> Perform "Full Scan"

Note : Default selected option is "Quick Scan".

Good Luck.