Error 102 (net:: ERR_CONNECTION_REFUSED): [Solved/Closed]

ayekiiwii 13 Posts Thursday December 8, 2011Registration date December 9, 2011 Last seen - Dec 8, 2011 at 09:03 AM - Latest reply:  ali
- Sep 23, 2014 at 02:20 AM
Hello,


i have tried every suggestions that was answered by many....
LAN settings and SYSTEM RESTORE
my desktop is still get the ERROR code for GOOGLE, FIREFOX and IE..
any other suggestions please?!

my desktop OS is WINXP

Thanks in advance,
ayekiiwii
See more 

14 replies

Best answer
Anonymous User - Dec 9, 2011 at 04:01 AM
25
Thank you
Download winsock fix

http://files.snapfiles.com/localdl936/WinsockxpFix.exe

Launch it and Click on FIX ,restart the PC

See if you can browse now

Thank you, Anonymous User 25

Something to say? Add comment

CCM has helped 1687 users this month

ayekiiwii 13 Posts Thursday December 8, 2011Registration date December 9, 2011 Last seen - Dec 9, 2011 at 06:02 AM
OMG!! I would like to thank you soooo very much <3
you have saved me alot of grief and anger...

i dont know how to thank you in a better way but you have just made my night

thank u thank u thank THANK U!!!!!!!!! sundar7701
(crying tears of joy)
Anonymous User - Dec 9, 2011 at 12:22 PM
You're welcome :)
Anonymous User - Dec 9, 2011 at 03:28 AM
6
Thank you
That ok

Download AVG uninstaller

http://download.avg.com/filedir/util/avgrem/avg_remover_stf_x86_2012_1796.exe

Run this tool and uninstall your AVG ,restart your PC and try to browse

Let me know
ayekiiwii 13 Posts Thursday December 8, 2011Registration date December 9, 2011 Last seen - Dec 9, 2011 at 03:36 AM
yes I have uninstalled it and still wont let me browse..

it wont let me browse with google chrome so I uninstalled it
it wont let me browse with mozilla firefox so I uninstalled that too
i just tried with IE and now it says something about Application Layer Gateway Service has encountered a problem and needs to close...

siiighs...
ayekiiwii 13 Posts Thursday December 8, 2011Registration date December 9, 2011 Last seen - Dec 9, 2011 at 03:43 AM
i have just finish a complete computer scan with Windows Defender..
it says: no unwanted or harmful software detected .. your computer is running normally...
error facebook
Error Facebook..again....
Anonymous User - Dec 8, 2011 at 11:56 AM
4
Thank you
This can occur mainly due to two issues

Only is your proxy connection and other is your antivirus or thirdparty firewalls

I'm sure you could have checked your unchecked your proxy settings

Now uninstall your security softwares and see if that was blocking your connection

You didnot say when did this issue started ?
hi, this started 20minutes before I joined this help site...

yes I checked and proxy settings was already unchecked

security softwares?? where do I find that??

i am still using my friend's laptop until my computer gets resolved..


i have tried numerous things .. unchecking proxy .. system restore to the last backup point ..
unplugging modem and waiting for 5mins before connecting back up to computer .. shutting down the computer and restarting it .. removing google chrome and mozilla firefox from control panel ..

nothing is working and I am getting upset :(
Anonymous User - Dec 8, 2011 at 09:38 PM
4
Thank you
security softwares?? where do I find that?? ///

I mean your antivirus?

Which antivirus do you use? Uninstall it and try browsing
ayekiiwii 13 Posts Thursday December 8, 2011Registration date December 9, 2011 Last seen - Dec 9, 2011 at 03:25 AM
oh ok .. my computer only came with AVG Free 9.0

sorry as I am completely computer illiterate
WaCeGa3 9 Posts Thursday November 24, 2011Registration date August 2, 2012 Last seen - Dec 8, 2011 at 09:19 AM
0
Thank you
Try OPERA, or SAFARI!!! Maby it will work.....
ayekiiwii 13 Posts Thursday December 8, 2011Registration date December 9, 2011 Last seen - Dec 8, 2011 at 09:30 AM
0
Thank you
hi WaCeGa3,

sorry I am really computer illiterate...

how do I download either one of those?

a friend of mine has loaned me her WiFi laptop to help solve my problem