IPv4 address is wrong

asilverslady - Dec 8, 2011 at 09:44 AM
 Anonymous User - Dec 9, 2011 at 09:21 PM

I have been trying to figure this out without taking to someone and having to pay way to much. For some reason my IPv4 address on my desktop is wrong <i was told it was a wierd one> so i was told to go on my laptop and look up the IP address on it and that is what the IP address should be on my desktop cause the laptop is running off my internet signal. It wasnt the same and it was a "normal" IP address. Someone told me some steps to change the IP address on the desk top but it didnt work i still have no internet access on the desk top. But my internet is working cause i am picking up a wireless signal <off my internet> for the laptop and PS3. I have talked to the cable company they had me do a few things and they said everything on their end was good that it had to be something with the computer. They also said i had a RPC error. So i need to know if anyone can help with my i dont have internet access on my desk top but it works fine on my laptop and ps3 <wireless> Also i have the phone through the cable company and they say if all that is working its my computer. So my IP address is not right and thats why i cant access the internet on the desk top but i dont kow how to change it...please help!!!!!

3 responses

Anonymous User
Dec 9, 2011 at 03:10 AM
It seems you were infected by VISTA rogue.You could have shared this info initially

You have EXE associations corrupted after removing this rogue.Malwarebytes doesnot remove this rogue completely.I dont know if your PC is clean now

Step 1:



Run the registry fix on the infected PC ,see if you can launch applications now

Step 2:

Click on start and type


Right click on command prompt and run as administrator

Now run these commands one by one

netsh i i r r

netsh winsock reset

ipconfig /flushdns

Restart your PC,make sure browser proxy settings are unchecked

Try to browse now
well the first thing made me sign up and all that but never gave me anything to download. the 2nd thing you told me to try , this is what it said....the net i i r r said ok reseting global...ok resetting interface...ok reseting unicast address. the netsh winsock reset said.....sucessfully reset winsock catalog. the ipconfig /flushdns said...could not flush the DNS resolver cache: function failed during executiion. restarted computer still no internet access.
Anonymous User
Dec 8, 2011 at 12:18 PM
Step 1:

Click on Start button and type

ncpa.cpl and press enter

Now right on your LAN icon and select DIAGNOSE

Does that show any error?

Step 2:

Click on Start and type

cmd /k ipconfig /all > c:\ipconfig.txt

and press ENTER

Now go to C drive ,open ipconfig text file and paste the contents here
the first one didnt work cause for some reason when i try to open anything it ask which program i would like to run this in. That was the 1st problem i had internet and couldnt get on internet explorer cause it lost its address..it was just iexplore instead of iexplore.exe. the second one said could not be found. i have to use the laptop to try to figure this out on my wireless signal. before all this happened my computer was taken over by something trying to make me buy it or i couldnt do anything on my computer. I ran the malware anti malware scan on it and it got rid of alot of stuff. Just wonding if it got rid of something it wasnt suspost to. Cause right after that is when i lost my internet access. i have a crazy IP address on the desk top it is it does not match the one on the laptop and someone said they should be the same. i tried to change the ip myself i went to control panel/network/network and sharing/local area connection/properties/IPv4/properties/ typed in the IP address that i got from my laptop and the sub net mask..saved it then pinged it and it said 0% loss <like th instructions said it should say> but it still didnt work.
Anonymous User
Dec 9, 2011 at 09:21 PM
Step 1:

You need not sign up

Click on the link

Now you could see this

exe fix w7.reg

Click on it,if you're asked to download via premium to free version

Just click on free ,wait for some seconds and download and run the registry fix

Step 2:

Click on start and type

services.msc and press enter

Now make sure

DNS client and DHCP client is started ,right click on the,-select ''propertes''

Make sure their startup type is automatic

Now try to run

ipconfig /flushdns

Step :3


https://download.bleepingcomputer.com/farbar/FSS.exe by farbar

Launch it,Click on SCAN ,it will create a log,please post the contents here