Keys Mixup Windows8

Closed
SkW9 Posts 1 Registration date Monday January 21, 2013 Status Member Last seen January 21, 2013 - Jan 21, 2013 at 05:40 AM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - Jan 21, 2013 at 08:32 AM
HELP!

My Microsoft keyboard is now mixing up keys (" = @ and £ = hash) since getting a new computer with windows 8. I reinstalled the driver to no avail.

any suggestions on how I can fix it??

Thanx


1 reply

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Jan 21, 2013 at 08:32 AM
Hello,

Try this 1

Check your "Language Preference". Make sure it's set to "English" and the keyboard

layout as US. Follow the below instructions.

1) When the "Start" window appears with the tile icons, Press "Windows Key" + F

key for the search option. Another way is to place the mouse pointer at the top-right

corner. You can see a small "Zoom Icon" tool, click on it.

2) In the "Search" box, type "language" and select the option "Settings".

3) Now click on the option "Language". Now make sure it's set to "English" and the

keyboard layout as US. If the keyboard layout is not in "US" then click on "Options",

under "Input Method" --> Click on "Add an input method" --> Select the required

one and click on "Add" and then remove the old one.

If you want to change the language then follow the steps 1 and 2 and click on "Add

Language". Remove the language which you don't use it.

Good Luck
1