Front USB ports working but not working [Closed]

Report
Posts
4
Registration date
Wednesday January 30, 2013
Status
Member
Last seen
February 17, 2013
-
Posts
4
Registration date
Wednesday January 30, 2013
Status
Member
Last seen
February 17, 2013
-
There is some problem with my font USB ports. All was fine until yesterday when they stopped working. I havent made any hardware change. Installed windows 8 but that was last week.

I connect my Logitech Gamepad, the LED switches on but it doesnt show up in the control panel, works when connected to the rear USB port.

Please help..
Related:

2 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,749
Two possible problems:
1. the wire(s) connecting the front ports is disconnected
2. often the motherboard can have two USB controllers one for the rear ports and another for the front and/or internal ports. I suggest you check the hardware screen and perhaps update the driver that supports the front ports.

Good Luck
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Posts
4
Registration date
Wednesday January 30, 2013
Status
Member
Last seen
February 17, 2013
1
I checked the cables and they are fine. How to check the hardware screen?
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!