DELL MOTHER BOARD

Closed
shajideepa
Posts
20
Registration date
Saturday March 16, 2013
Status
Member
Last seen
April 5, 2014
- Mar 18, 2013 at 06:58 AM
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
- Mar 19, 2013 at 07:11 AM
Hello,

Dear Sir
I have a Dell Optiplex GX 280 system with me. Recently the system does not show display but the processor fan rotates in a normal speed and slowly its speed increases. and the noise is getting high. i checked thoroughly. i turned the system off and removed the 4 wired connector (two yellow and two black ) and simply turn on the system for 2 minutes and then connected that 4 wired connector after turning off. again i turned the system on. no problem display came.i checked somany time. same result. i observed one thing that once the the system turn on and display came ( as per the above mentioned procedure), if the power is not turned off - at any time display comes. if the power is turned off after shutting down, no display will be .I request the merciful people to guide me to solve the problem

2 replies

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Mar 18, 2013 at 08:03 AM
Hello,

Try this 1

Since you are saying the CPU fan speed increases with noise, follow the

below steps.

Open the cabinet --> Remove the dust --> Carefully remove the heat sink from

the CPU and clean the CPU Fan--> Remove the old thermal compound from the

CPU and from the heat sink --> Apply a little new thermal compound in the middle

of the CPU and place the heat sink back properly.

Make sure that you have removed the dust from the CPU Fan and Heat sink.

Remove the RAM from the slot, clean it and place it back properly or try another

slot.

Good Luck
0
shajideepa
Posts
20
Registration date
Saturday March 16, 2013
Status
Member
Last seen
April 5, 2014

Mar 19, 2013 at 02:14 AM
Dear Sir
the problem is mainly connected with display. no display comes when i turn on system. normally the heat sink fan of all dell system rotates for 3 or 4 seconds and stops when it is given power. here when the power is given instead of rotating for 3 or 4 seconds and stops the fan is rotating and does not stop.
please help me
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Mar 19, 2013 at 07:11 AM
Hello,
Sorry, can you explain your issue clearly.
Good Luck
0