Date/Time Reset

Closed
annemac - Feb 18, 2009 at 06:17 AM
camperdick Posts 2 Registration date Tuesday January 12, 2010 Status Member Last seen January 14, 2010 - Jan 14, 2010 at 07:11 AM
Hello,
I have just purchased a refurbished IBM T43 Thinkpad. All seems to work ok except every time I switch it on, I have to enter date and time before it boots up. Anyone any ideas why?
Related:

4 replies

I just purchased a refurbished IBM T43 laptop with the same problem. I replaced the CMOS battery. It saves the date and time when the AC Power adapter is used but when just the battery is used the date and time have to be reset. Is there a solution for this?
1
When i replaced CMOS problem solved whether startup from mains or battery power. Haven't a clue why yours isnt the same. If you bought it from an online company they usually give 3month warranty and have quite good techs who can give advice over the phone. Might be worth a try. Sorry can't be more helpful
0
jmp59 Posts 28813 Registration date Tuesday June 8, 2004 Status Contributor Last seen November 25, 2015 256
Feb 18, 2009 at 06:31 AM
Hello,

The CMOS battery is probably out of order.
0
Thanks for that, contacted supplier and they're sending me a new one.
0
jmp59 Posts 28813 Registration date Tuesday June 8, 2004 Status Contributor Last seen November 25, 2015 256
Feb 18, 2009 at 07:29 AM
Sorry not having said it's also sold by the camera sellers.
0
camperdick Posts 2 Registration date Tuesday January 12, 2010 Status Member Last seen January 14, 2010
Jan 13, 2010 at 01:00 PM
Just received a reconditioned IBM T43 with the same problem. Replaced the CMOS battery. When the AC power adapter stays plugged in everything works fine. When starting with the battery the Date and Time have to be reset. Would sure like a solution for this!
0
camperdick Posts 2 Registration date Tuesday January 12, 2010 Status Member Last seen January 14, 2010
Jan 14, 2010 at 07:11 AM
annemac - The computer is going back for a refund - think it's more a motherboard problem than just a CMOS battery issue. Thanks for your response, Thain
0