My pc going back to password

[Closed]
Report
Posts
1
Registration date
Wednesday April 24, 2013
Status
Member
Last seen
April 24, 2013
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
when online and not touching my moue for a few seconds the pc will go but to where i have to put my password in again. then it will do it again if i dont move my mouse. how do i fix this problem

1 reply

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
44
Hi silverfox790,

As you have posted in "Forum > Windows > Windows 8", I assume you are using Windows 8 Operating System. Please change the power settings using the below mentioned steps:

1. Go to Control Panel.
2. From the drop down at the top right select "Small Icons".
3. Click "Power Options".
4. Click the back button at the top left of the windows and click "Change when the computer sleeps" and make both the options as "never".
5. Click the back button at the top left of the windows and click "Choose when to turn off the display" and make both the options as "never".
6. Click the back button at the top left of the windows and click "Choose when to turn off the display" and make both the options as "never".
7. Click "Require a password on wakeup", click "Change settings that are currently unavailable" and check the radio button before "Don't require a password".

Now the computer should not go to the password screen when left idle.

Do reply with results.

Thanks & Regards
Zohaib R
#iworkfordell