Can't go on 1 website

Closed
hailunhu Posts 5 Registration date Saturday July 6, 2013 Status Member Last seen July 7, 2013 - Jul 6, 2013 at 10:47 AM
hailunhu Posts 5 Registration date Saturday July 6, 2013 Status Member Last seen July 7, 2013 - Jul 7, 2013 at 06:21 PM
i can't go on this 1 website and i have used all my browser and even try on a different laptop, im using netgear router and it still doesnt work the error im getting is
This webpage is not available
The connection to www.guy4game.com was interrupted.
Here are some suggestions:
Reload this webpage later.
Check your Internet connection. Restart any router, modem, or other network devices you may be using.
Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the Chrome menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.
Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

5 replies

hailunhu Posts 5 Registration date Saturday July 6, 2013 Status Member Last seen July 7, 2013
Jul 6, 2013 at 07:09 PM
help please =/
0
Nathan :) Posts 3 Registration date Thursday July 4, 2013 Status Member Last seen July 14, 2013
Jul 6, 2013 at 08:50 PM
I might have your solution, first I need to know whatoperating system you use.

if your using a Windows OS (XP, 7, 8) then follow the steps bellow:

1. go to were your router and modem is plugged into.
2. unplug your router and modem.
3. plug them back in.
4. go back to your computer.
5. make sure your computer is connected to the internet.
6. then look at your taskbar on the bottom of the screen.
7. look for your wifi logo.
8. rightclick the logo.
9. click on "open network connections"
10. find your routers name and right click that.
11. click on "disable".
12. rightclick the router again after it turns gray.
13. click on "enable"

(if your not the owner of the wifi then dont do steps 1 through 4)

There you go. hope this helped. and if your on a Mac then please tell me so i can post the way to do this on a Mac.
0
hailunhu Posts 5 Registration date Saturday July 6, 2013 Status Member Last seen July 7, 2013
Jul 6, 2013 at 08:59 PM
i try this and still doesnt work =/ im using window 7btw
0
hailunhu Posts 5 Registration date Saturday July 6, 2013 Status Member Last seen July 7, 2013
Jul 7, 2013 at 06:20 PM
looking for help =/
0

Didn't find the answer you are looking for?

Ask a question
hailunhu Posts 5 Registration date Saturday July 6, 2013 Status Member Last seen July 7, 2013
Jul 7, 2013 at 06:21 PM
help please
0