SMC2804WBRP-G wireless connection query

Closed
MJWool - Feb 23, 2009 at 02:04 PM
 MJWool - Feb 23, 2009 at 03:56 PM
Hello,
I have an older SMC wirless router (SMC2804WBRP-G) which is the Barricade-g. 2.4 GHz wireless router w/USB print server. I have been using it successully for a few years for both my desktop PC (wired) and my laptop (wireless). The issue I am having is that I have recently purchased a second laptop and am trying to run this device wirless as well. I have confirmed that all devices have the correct MAC address loaded into the Config file for the SMC router. When I power both laptops on at the same time, they each are successful in obtaining an IP address from the router and show an "excellent" connection to the router. However, only one laptop at a time can access the Internet. When I open the browser on laptop #1, then the default web page opens up. However, if I then attempt to open the browser on laptop #2 (at the same time laptop #1 is still viewing the web page), then I only receive an error that states the web page cannot be opened. If I shut down the broweser from laptop #1, then laptop #2 can successfully view the web page. So, it appears that only one laptop can access the Internet at one time, although both can obtain an IP address from the router at the same time. Is there something in the configuration for the wireless router that will fix this problem? Or is this an issue with the laptop or browser settings? Any assistance is appreciated.

1 reply

Hello,
I did a further test and disabled the MAC filter on the router. Both laptops were able to successfully connect to the Internet at the same time. So, I guess the next question is: Does the order on the MAC filter list matter? Also, I am very confused on this as when I enable the MAC filter on the router, both laptops are able to obtain an IP address from the router and both show they are "connected". However, when I attempt for both to access the Internet, only the first one to do so is able to access the Internet successfully. So, is there a setting I am overlooking?
Thanks, MJWool
0