My @ key has swapped with "

Closed
redbreast Posts 1 Registration date Saturday December 14, 2013 Status Member Last seen December 14, 2013 - Dec 14, 2013 at 11:36 AM
nisva Posts 233 Registration date Friday December 13, 2013 Status Member Last seen October 22, 2014 - Dec 14, 2013 at 11:56 AM
I have tried the control panel trying to change the language but there is nothing.

1 reply

nisva Posts 233 Registration date Friday December 13, 2013 Status Member Last seen October 22, 2014 21
Dec 14, 2013 at 11:56 AM
Instructions for Windows Vista

Click Start and then Control Panel
In Control Panel, if you are in Classic View, click on Control Panel Home (top left corner)
Open Clock, Language, and Region
Click on Regional and Language Options.
Click the Keyboards and Languages tab and then click Change keyboards.
Under Installed services, click Add.
In the Add Input Language dialog box, select the keyboard layout you would like to add from the list available and click OK.
The keyboard layout you added will be included in the list. To set the new layout as your default, select it from the list. Click OK to save your changes
You can switch between different input languages (= keyboard languages) by clicking on the Language Bar button or by pressing the Alt + Shift keys


Instructions for Windows XP

Click Start and then Control Panel
In Control Panel, if you are in Category View, click on Switch to Classic View (top left corner)
Open Regional and Language Options.
Click on the Languages tab.
Under Text services and input languages, click on the Details button.
Under Installed services, click Add.
In the Add Input Language dialog box, choose the input language and keyboard layout or Input Method Editor (IME) you want to add.
Click OK twice. You should now see a language indicator in the System Tray (located at bottom right hand corner of the desktop by default). You can switch between different input languages (= keyboard languages) by pressing the Alt + Shift keys
If a language does not appear in the Input language list, the fonts for that language might not be installed. If that is the case, follow the instructions below.



Add language support

Click Start and then Control Panel
In Control Panel, if you are in Category View, click on Switch to Classic View
Open Regional and Language Options in Control Panel.
Click on the Languages tab.
Under Supplemental language support, select the check box beside the applicable language collection
Click OK or Apply. You will prompted to insert the Windows CD-ROM or point to a network location where the files are located. After the files are installed, you must restart your computer.
0