Network password can't be changed to connect to internet.

Closed
jpad25 Posts 1 Registration date Saturday April 12, 2014 Status Member Last seen April 12, 2014 - Apr 12, 2014 at 05:07 PM
 jpad25 - Apr 22, 2014 at 06:16 PM
Hello,

Network password won't change to new one keeps going back to old one.
Can't connect wired or wi-fi.

2 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,833
Apr 12, 2014 at 07:41 PM
I need you to answer a few questions:
1. Do you have separate modem and router units or one box combining both?
2. Did you try unplugging the router power cord and leaving it unplugged for 15 minutes?
3. Did you try bypassing the router and connect directly to the modem?
4. Did you try to use the reset switch on the router? It's normally in a small hole on the back or the router. You use a ball-point pen to push it in for 10 or 15 seconds. That should reset the router to it's default settings.
5. did you call Comcast to see if your model was communicating with their network and to get help from them?
0
I have an all in one modem/router from Comcast.The problem started with the old one my other computer works fine.I have already tried what you said,
Problem showed up after start up no new hardware installed and nothing download the day before. Looked at device manager and found all the adapters had yellow triangles I re-installed the drivers from windows then the triangles were gone except on the isatap adapter. It didn't make any difference if I removed it. Checked ip config on dos screen and gave me only five lines of info. host name,primary DNS suffix:blank,node type:hybrid,IP routing:no,WINS proxy enabled:no. Device manager shows adapters working properly.


System restore tries to restore but fails after start-up I keeps getting an error. I restored windows from back-up drive an still no change. Is the failure to connect because I'm not allowed to change the network password or because it's missing the isatap adapter?
Installed drivers from Sony.Wireless switch is on.
Won't connect in safe mode.
SmartWi connection utility won't start I get runtime error R6034.
Can't change network password to new Comcast router.
0
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,833
Apr 17, 2014 at 05:44 PM
Well I don't think it's the isatap adapter because it's for a IPv6 transition mechanism meant to transmit IPv6 packets. I don't think COMCAST uses IPv6 at all.

The question still stands - did you call COMCAST?
0
Comcast said they don't use IPv6 and they can't help with ip config. problem.
0