IBOOK HELP

Closed
badboyripp - May 17, 2008 at 06:50 AM
 lofttroll - Jan 27, 2009 at 02:00 AM
Hello,
Hi im pulling my hair out!!! i have a ibook and i was running fine and decided to do a update and it locked so i reset the powerbutton but when it restarted im gettin a black screen with "UniNEnet : Ethernet address 00:03:93:45:c4;26
I0FirewieIP: Firewire address 00:03:93;ff;fe;45;c4;26
localhost :/root#

I have tried most tips and tricks online but to no avail im getting nowhere.
Oh and before you say install the OS disk i do not have it and i borrowed one from my friend who has a mac mini but my ibook is only a CD-ROM not a DVD-ROM

Any help is the most appreciated thanks

1 reply

One of the tests you tried was resetting the PRAM for your computer ?

Up date has not completed for some reason
-may be not enough ram or bad ram detected
-you may need to borrow the disk from the friend and run the disk utilities on Hard drive
(may be issues preventing final install)
-If disk does not allow booting up you can connect your Lap top to your friends Mini Via a FIRE WIRE cable in transfer
mode and use the mini's disk utilities in utility folder to check laptops HD
0