Installing ubuntu linux in compaq cq40-133tu [Solved/Closed]

prithvi - Mar 18, 2009 at 03:20 AM - Latest reply:  jason
- Aug 14, 2010 at 05:52 PM
Hello,
I have purchased a compaq cq40-133tu laptop and I have successfully installed windows vista ultimate in it. I also want to install ubuntu linux in it. Ive installed ubuntu 8.04 in it, but my sound card is not working. Please solve my problem. If youve found out the solution, please mail me to : kannugo@gmail.com
See more 

7 replies

Best answer
trymyhelp10 18 Posts Friday August 15, 2008Registration date May 19, 2009 Last seen - Mar 18, 2009 at 03:57 AM
1
Thank you
you should check the Ubuntu forums about drivers compatiblity

Thank you, trymyhelp10 1

Something to say? Add comment

CCM has helped 1667 users this month

Best answer
rossdavid 186 Posts Tuesday November 18, 2008Registration date August 6, 2010 Last seen - Mar 18, 2009 at 10:15 AM
1
Thank you
I strongly recommend you to visit this link to install ubuntu proprely :- https://help.ubuntu.com/community/Installation

Thank you, rossdavid 1

Something to say? Add comment

CCM has helped 1667 users this month

Best answer
1
Thank you
I know how to install the ubuntu os. Ive installed it as a guest operating system in windows vista. The only problem is that the sound card of my laptop is not working well with this os. How could I check which kernel of linux would support my sound card.
Name of sound card is IDT.(and I currently dont have an internet connection)

Thank you, prithvi 1

Something to say? Add comment

CCM has helped 1667 users this month

1. copy-paste the following command into the Terminal:

gksudo gedit /etc/modprobe.d/alsa-base.conf

2. and add these lines to the end of the /etc/modprobe.d/alsa-base.conf file:

# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2
alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=dell-m4-1
options snd-hda-intel enable_msi=1

3. Then navigate to System>Preferences>Sound and change everything to ALSA

4. copy-paste the following command into the Terminal:

gksudo gedit /etc/group

5. replace the following line (or something very similar to it):

audio:x:29:pulse

with this line:

audio:x:29:joshua,pulse
hi please ..i want your help to set my sound card in Ubuntu 9.04 I donot hear any sound ..and when I play music it is without sound I adjust the sound control but still I cannot fix it please reply me and send message to my mail..thanks in advance..
pratheep > Mido - Oct 7, 2009 at 08:56 AM
hi,
I too have same problem. mine is Compaq CQ40-144TU. no sound is coming in headphone/speaker.
Please mail me if you know the soln.
pratheep.pratheeps@wipro.com
i have a compaq presario cq40 and cannot get my wifi button to turn on?! help please
email me at virockstariv@aol.com