My new hard drive did not beep after installing but does now

Closed
Margitta Posts 4 Registration date Monday March 16, 2015 Status Member Last seen March 16, 2015 - Mar 16, 2015 at 01:22 AM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - Mar 16, 2015 at 10:39 PM
I just installed a new hard drive. Then I tried to install the back up genuine Window 7 professional 64 bit. the computer would not boot and now beeps even after I take the CD out the CD drive.

I wonder what I did wrong. It is a Dell XP and is an older version.

2 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Mar 16, 2015 at 08:46 AM
Hello,

Try this 1

If you notice that your CPU fan is running but there is no display in the

screen, then remove the RAM from the slot, clean it and place it back

properly or try another slot.

If you have no idea about RAM, then click on the below hyperlinks "Images".

RAM

Removing a RAM

Good Luck
0
Margitta Posts 4 Registration date Monday March 16, 2015 Status Member Last seen March 16, 2015
Mar 16, 2015 at 08:42 PM
Hello:
I took out the 8GB ram and used the pencil on the gold border but now the computer beeps even more.

I had the ram installed when I purchased the computer about 6 years ago. This one needs to work for another year. I will purchase new Ram for the computer and see if they help.

Thank you for answering me so quickly.
0
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Mar 16, 2015 at 10:39 PM
Hello,
Gold contacts on RAM is critical part. You need to be careful at that portion. If you really want to clean it then you can use Rubber/Eraser. Don't apply too much force on the gold contacts while cleaning it as it would result in removing one the gold contact.
Good Luck
0