Google Chrome won't open any webpages

Closed
Report
-
Posts
1
Registration date
Tuesday June 2, 2015
Status
Member
Last seen
June 9, 2015
-
Hello,
I have a problem with my Google Chrome internet browser.
Basically it won't open any webpages at all. When I start up the program I get a message saying: "The server refused the connection." and when I type in any name of a webpage, I get up a message saying: "This webpage is not available." if I click to get more information about this it gives me some options I can try to fix the problem which I have all tried, and nothing helps. In addition to this I get an error message saying: "ERR_CONNECTION_REFUSED". I recently downloaded Safari just to see if that one would work, but it didn't. However my Internet Explorer works fine, but I don't want to use it because it's very slow. I have already read a bunch of solutions and seen a bunch of tutorials on have to fix this, but none of them have worked for me. I have changed some settings with my firewall, my lan settings, and a bunch of other things, and these have not worked for me.
If someone recognizes this problem and knows how I should fix it, that would be most appreciated.
Thanks in advance! :)


1 reply

Posts
21
Registration date
Monday May 25, 2015
Status
Member
Last seen
August 9, 2015
2
1.Disable or add exception for chrome in firewall, anti-virus or whatever protection you have. try chrome.
2. Uninstall and re-install chrome.
3. If chrome still doesn't work, try this. Go to C:\Users\"user"\AppData\Local\Google\Chrome\User Data\Default\User StyleSheets then rename the Custom.css to anything u want. then try chrome again.
Posts
1
Registration date
Tuesday June 2, 2015
Status
Member
Last seen
June 9, 2015

I can't get here: C:\Users\"user"\AppData\Local\Google\Chrome\User Data\Default\User StyleSheets
The AppData folder is empty.. Is there another way to do the last step you wrote or another place to find the folder you're talking about?
Thanks for the answer anyways :)