HDMI port issues

[Closed]
Report
-
Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
-
Hello,

I'm trying to figure out why my HDMI port is messed up on my laptop (Lenovo ideapad). It's running on Windows 10 - not sure if that's useful info or not.

Anyways, when i plug in the HDMI wire from my laptop to TV screen I can see video on both, but audio won't work at all. And same goes for when I plug it into a monitor (the monitor doesn't have any speakers, so the sound should come out of my laptop when I plug it in), but there's no audio then either. It used to work when I plugged it into my TV, but since this summer it hasn't been.

If you guys have any tips it would be much appreciated!

1 reply

Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
152
Hi HDMI issues,

Have you configured the Audio options from the Control Panel. You should specifically point that the sound should go through the HDMI connection and not through speakers. If you have configured that, you may need some driver updates, because of the Windows 10 update. Confirm that from the motherboard manufacturer's web page. If I were you, I would check if that HDMI cable is working properly.

Hope this helps

Hey, so for some reason when I go to sound, it doesn't show me that I have HDMI audio options. I only have one option - my speakers. And the strange thing is, I checked to see if they were hidden, and nothing was there.

I also have noticed recently that sometimes when I switch from headphones to speakers, my volume won't work if it's been muted, so I'll have to plug my headphones into my laptop again pull them out while I play a video to get the volume to work.. super weird.
Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
152 > HDMI Issues
It seems that the TV is not recognized as a connected device and this could be driver related too. Search your motherboard manufacturer's web page for some suggestions. Did you search for "show disabled devices" and "show disconnected devices" in the playback menu? There is a chance that the HDMI option appears, but it is more likely that this is a Windows 10 related issue. If currently there is no solution on the motherboard manufacturer's web page, there may be some soon.