Excel is automatically changing dates to a numeric code [Solved/Closed]

Report
Posts
2
Registration date
Tuesday November 10, 2015
Status
Member
Last seen
November 10, 2015
-
Posts
2
Registration date
Tuesday November 10, 2015
Status
Member
Last seen
November 10, 2015
-
Hello,

I'm using Excel and when I put a date in a column it changes to a numeric code. For example: 4/5/15 now reads 42099. I've tried highlighting the columns and formatting it for date, but it doesn't work. The date appears in the function bar when I click on an particular cell, though.

Thanks for your help!

1 reply

Posts
4476
Registration date
Thursday January 28, 2010
Status
Contributor
Last seen
August 2, 2020
768
I think you have Show Formula option enabled. Try pressing CTRL and ` together
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Posts
2
Registration date
Tuesday November 10, 2015
Status
Member
Last seen
November 10, 2015

Thanks! I highlighted the worksheet and then the shortcut worked. Woot!!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!